Zbog hakerskih napada hitno ažuriran popularni WordPress dodatak

Kritična ranjivost u WordPress dodatku, koji se koristi na više od milion veb sajtova je zakrpljena, nakon što su se pojavili dokazi da je hakeri iskorišćavaju u napadima.

WordPress je objavio automatsko ažuriranje popularnog dodatka Ninja Forms nakon što su istraživači bezbednosti iz WordFence upozorili da bi ranjivost „mogla dozvoliti napadačima da izvrše proizvoljan kod ili izbrišu proizvoljne fajlove na sajtovima“.

Ukratko, napadač bez autentifikacije mogao bi da iskoristi bezbednosni propust u Ninja Forms WordPress pluginu za pokretanje koda po sopstvenom izboru i da dobije potpunu kontrolu nad ranjivim veb sajtom.

Zato je WordPress pokrenuo prinudno ažuriranje WordPress veb sajtova na kojima se koriste ranjive verzije dodatka. To prinudno ažuriranje dodatka iznenadilo je neke vlasnike veb sajtova, jer se dogodilo bez prethodnog obaveštenja.

Prema WordFence-u, greška je u potpunosti zakrpljena u verzijama 3.0.34.2, 3.1.10, 3.2.28, 3.3.21.4, 3.4.34.2, 3.5.8.4 i 3.6.11.

Izvor: B92, INFORMACIJA.RS